v2ray一键安装


安装或卸载

要求:Ubuntu 16+ / Debian 8+ / CentOS 7+ 系统
推荐使用 Debian 9 系统,脚本会自动启用 BBR 优化。
备注:不推荐使用 Debian 8 系统,因为 Caddy 申请证书可能会出现一些莫名其妙的问题
使用 root 用户输入下面命令安装或卸载
bash <(curl -s -L https://git.io/v2ray.sh)



如果提示 curl: command not found ,那是因为你的 VPS 没装 Curl
ubuntu/debian 系统安装 Curl 方法:
apt-get update -y && apt-get install curl -y



centos 系统安装 Curl 方法:
yum update -y && yum install curl -y



安装好 curl 之后就能安装脚本了
...


9-15 15:06 阅读:8 评论:0

顶部